<!--fnMetaByline post_id (2017802) and myAuthorMeta (Tribune- Review)--><!--fnMetaByline post_id (2017802) and myAuthorMeta (Tribune- Review)--><!-- fnGetVideoFlag match (Local)-->
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!--Post-launch, so no comment-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>

<!--/ Post-launch, so no comment-->
<meta name='robots' conent=' FOLLOW ' />
<!--Start Analytics module-->
<!--OneCount Tracking Pixel -->
<script src='//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01'></script>
<!--Post-launch, so no comment-->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32912589-1']);
  _gaq.push(['_setCustomVar',1,'CMSId','ne-800555']);  
  _gaq.push(['_setCustomVar',2,'CanonicalUrl','https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/']);
  _gaq.push(['_setCustomVar',3,'FullSection','North Hills']);   
  _gaq.push(['_setCustomVar',4,'Headline','Two Pine-Richland students named National Merit Scholarship finalists']);
  _gaq.push(['_setCustomVar',5,'Author','TribuneReview']);
  _gaq.push(['_setLocalRemoteServerMode']);
  _gaq.push(['_setLocalGifPath', 'https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/other/__utm.gif']);
  _gaq.push(['_trackPageview']);
  if(typeof realReferer != "undefined" && document.referrer !="" && document.referrer != realReferer){ _gaq.push(["_setReferrerOverride",realReferer]);}
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!--/ Post-launch, so no comment-->

<!--BEGIN FIRSTIMPRESSION TAG -->
<!--Post-launch, so no comment-->
	<script data-cfasync='false' type='text/javascript'>
    	window.apd_options = { 'websiteId': 6888, 'runFromFrame': false };
        (function() {
            var w = window.apd_options.runFromFrame ? window.top : window;
            if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
            if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
            var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
            w.apd_options=window.apd_options;
            var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
            apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
            var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
        })();</script>
    <!--/ Post-launch, so no comment-->

<!-- END FIRSTIMPRESSION TAG -->

<!-- AAM Site Certifier starts plowing -->
<!--Post-launch, so no comment-->
<script type="text/javascript">
    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));
    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {idWeb: '483'});
    window.aamsitecertifier('trackPageView');
	</script>
<!--/ Post-launch, so no comment-->

<!-- AAM Site Certifier stops plowing -->
<!--Post-launch, so no comment-->
<amp-analytics type="snowplow" id="aam">
	<script type="application/json">
	{"vars": {"collectorHost": "aamcf.aamsitecertifier.com", "appId": "483"},"triggers": {"trackPageview": {"on": "visible","request": "pageView"}}}
	window.aamsitecertifier('trackVirtualPageView');
	</script>
</amp-analytics>
<!--/ Post-launch, so no comment-->
<!-- / AAM bits --><!-- end  Analytics module-->

<!--Meta tags-->
<meta property='og:locale' content='en_US'/> 
<meta property='og:type' content='website'/>
<meta property='og:site_name' content='TribLIVE.com'/>
<meta property='fb:app_id' content='144410955752326'/>
<meta property='article:publisher' content='https://www.facebook.com/triblive' />
<meta name='apple-itunes-app' content='app-id=328217517'/>
<meta name='description' content='The National Merit Scholarship Corporation (NMSC) named two Pine-Richland High School students among approximately 15,000 finalists in the 64th annual National Merit Scholarship Program. Seniors Luke Francis and Devin Golla were named semifinalists and then again finalists in February of 2019. More than 1.6 million juniors in about 22,000 high'/>
<meta name='keywords' content=''/>
<meta name='author' content='TribuneReview'>
<meta name='pagetype' content='story'>

<!--Sajari meta-->
<meta property='custom meta field' data-sj-field='published-date' content='2019-02-28T01:30:00-05:00'/>
<meta property='custom meta field' data-sj-field='author' content='TribuneReview'/>
<meta property='custom meta field' data-sj-field='category' content='Local'/>
<meta property='custom meta field' data-sj-field='subcategory' content='North Hills'/>
<meta property='custom meta field' data-sj-field='description' content='The National Merit Scholarship Corporation (NMSC) named two Pine-Richland High School students among approximately 15,000 finalists in the 64th annual National Merit Scholarship Program. Seniors Luke Francis and Devin Golla were named semifinalists and then again finalists in February of 2019. More than 1.6 million juniors in about 22,000 high'/>
<meta property='custom meta field' data-sj-field='tags' content='Neighborhoods, North Hills'/>
<!--/ Sajari meta-->
<script type="text/javascript">
				var _sj = _sj || [];
				_sj.push(['project', '1534384424562720477']);
				_sj.push(['collection', 'triblive-com']);
				(function () {
					var sj = document.createElement('script');
					sj.type = 'text/javascript';
					sj.async = true;
					sj.src = '//cdn.sajari.com/js/sj.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(sj, s);
				})();
			 </script>

<!--Meta property-->
<meta property='og:title' content='Two Pine-Richland students named National Merit Scholarship finalists'/>
<meta property='og:url' content='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/'/>
<meta property='og:image' content='https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit12-102518.jpg'/>
<meta property='og:description' content='The National Merit Scholarship Corporation (NMSC) named two Pine-Richland High School students among approximately 15,000 finalists in the 64th annual National Merit Scholarship Program. Seniors Luke Francis and Devin Golla were named semifinalists and then again finalists in February of 2019. More than 1.6 million juniors in about 22,000 high'/>
<meta property='og:updated_time' content='2019-02-28T01:30:00-05:00'/>
<meta property='article:section' content='Local'/>
<meta property='article:published_time' content='2019-02-28T01:30:00-05:00'/>
<meta property='article:modified_time' content='2019-02-28T01:30:00-05:00'/>
<meta property='article:tag' content=''/>


<!--Meta name-->
<meta name='headline' content='Two Pine-Richland students named National Merit Scholarship finalists'/>
<meta name='docauthor' content='TribuneReview'/>
<meta name='pubdate' content='2019-02-28T01:30:00-05:00'/>
<meta name='article:mainsection' content='Local'/>
<meta name='article:subsection' content='North Hills'/>
<meta name='article:category' content='Local'/>
<meta name='article:subcategory' content='North Hills'/>
<meta name='article:title' content='Two Pine-Richland students named National Merit Scholarship finalists'/>
<meta name='article:author' content='TribuneReview'/>
<meta name='article:publishedtoweb' content='2019-02-28T01:30:00-05:00'/>


<!--Twitter Card-->
<meta name='twitter:card' content='summary_large_image'/>
<meta name='twitter:image' content='https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit12-102518.jpg'/>
<meta name='twitter:site' content='@triblive'/>
<meta name='twitter:site:id' content='20269833'/>
<meta name='twitter:creator' content='@triblive'/>
<meta name='twitter:title' content='Two Pine-Richland students named National Merit Scholarship finalists'/>
<meta name='twitter:description' content='The National Merit Scholarship Corporation (NMSC) named two Pine-Richland High School students among approximately 15,000 finalists in the 64th annual National Merit Scholarship Program. Seniors Luke Francis and Devin Golla were named semifinalists and then again finalists in February of 2019. More than 1.6 million juniors in about 22,000 high'/>
<meta name='twitter:app:name:iphone' content='TribLIVE News and Sports'/>
<meta name='twitter:app:id:iphone' content='328217517'/>
<meta name='twitter:app:url:iphone' content='tribbird://'/>
<meta name='twitter:app:name:ipad' content='TribLIVE News and Sports'/>
<meta name='twitter:app:id:ipad' content='328217517'/>
<meta name='twitter:app:url:ipad' content='tribbird://'/>
<link rel='canonical' href='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/'/>

<!--End meta tags-->


<!--End Analytics module--><link rel="shortcut icon" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-152x152.png">
<link rel="icon" type="image/png" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-32x32.png" sizes="32x32">

<!-- Start of TribLIVE custom styles-->
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/story.css" type="text/css" rel="stylesheet"/>
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/8a5d0d00-186a-48d1-834e-46043e5e6d93.css" type="text/css" rel="stylesheet"/>
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/trib-custom.css" rel="stylesheet" type="text/css">
<link href="https://cloud.typenetwork.com/projects/367/fontface.css/" rel="stylesheet" type="text/css">
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/triblive.min.css" rel="stylesheet" type="text/css">


<style>

@font-face{font-family:'FontAwesome';

src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.eot?v=4.6.3');
src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/assets/fonts/fontawesome-webfont.eot?#iefix&v=4.6.3') format('embedded-opentype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.woff2?v=4.6.3') format('woff2'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.woff?v=4.6.3') format('woff'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.ttf?v=4.6.3') format('truetype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.svg?v=4.6.3#fontawesomeregular') format('svg');

font-weight:normal;font-style:normal}.fa{display:inline-block;font:normal normal normal 14px/1 FontAwesome;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.fa-bars:before{content:"\f0c9"}.fa-search:before{content:"\f002"}.fa-home:before{content:"\f015"}.fa-facebook:before{content:"\f09a"}.fa-print:before{content:"\f02f"}.fa-twitter:before{content:"\f099"}.fa-instagram:before{content:"\f16d"}.fa-rss:before{content:"\f09e"}.fa-chevron-right:before{content:"\f054"}.fa-chevron-down:before{content:"\f078"}.fa-chevron-left:before{content:"\f053"}.fa-newspaper-o:before{content:"\f1ea"}@font-face{font-family:'open_sansregular';


src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.eot');
src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.eot?#iefix') format('embedded-opentype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.woff2') format('woff2'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.woff') format('woff'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.ttf') format('truetype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.svg#open_sansregular') format('svg');font-weight:normal; font-style:normal}@font-face{font-family:'open_sanslight';src:
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.eot');
src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.eot?#iefix') format('embedded-opentype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.woff2') format('woff2'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.woff') format('woff'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.ttf') format('truetype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.svg#open_sanslight') format('svg');font-weight:normal;font-style:normal}.sl-comp-black{font-family:"Stainless Comp Bla";font-style:normal;font-weight:normal}.sl-cond-bold{font-family:"Stainless Cond Bd";font-style:normal;font-weight:normal}.sl-light{font-family:"Stainless Lt";font-style:normal;font-weight:normal}

</style>

<!-- / TribLIVE custom styles-->

<!--header-->

<header>
	<div class="container">
	  <div class="row head-top">
		<div class="pull-left">
		  <a href="http://www.tribliveoffers.com/" target="_blank">Subscribe</a>
		  <a href="http://tribtotalmedia.com/contact/advertise" target="_blank">Place Ad</a>
		  <a href="http://photos.triblive.com/" target="_blank">Buy Trib Photos</a>
		  <a href="http://readerschoice.triblive.com/" target="_blank">Readers' Choice</a>
		  <a href="http://contests.triblive.com/" target="_blank">Contests</a>
		</div>

		<div class="pull-middle">
		  <a href="http://jobs.triblive.com/" target="_blank">Jobs</a>
		  <a href="http://realestate.triblive.com/" target="_blank">Homes</a>
		  <a href="http://pittsburghautosuperstore.com/" target="_blank">Autos</a>
		  <a href="http://pittsburghpennysaver.com/" target="_blank">Classifieds</a>
		</div>

		<div class="pull-right">
		  <a href="http://www.tribtotalmedia.com/" target="_blank">Trib Total Media</a>
		  <a href="/news/contactus/">Contact Us</a>
		</div>
	  </div>
	</div>
	<hr>

	<div class="container">
	  <div class="row head-mid">
      
      	<!--ShareThis (stories)-->
		
<!--start ShareThis --><!--Post-launch, so no comment-->
<div class='sharethis'>
<div class='st_label'>Share<span class='this'>This Page</span></div>
<div class='st st_facebook_custom' displayText='Facebook' title='Facebook' st_url='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/' st_title='Two Pine-Richland students named National Merit Scholarship finalists' ></div>
<div class='st st_twitter_custom' title='Twitter' st_via='TribLIVE' st_url='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/' st_title='Two Pine-Richland students named National Merit Scholarship finalists' ></div>
<div class='st st_email_custom' displaytext='Email' st_url='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/' st_title='Two Pine-Richland students named National Merit Scholarship finalists'></div>
<div class='st st_sharethis_custom' displaytext='ShareThis' st_url='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/' st_title='Two Pine-Richland students named National Merit Scholarship finalists'></div>
</div><!--/ Post-launch, so no comment-->
 <!--end ShareThis -->
      	<!--/ ShareThis-->
      
		<a class="mobile-menu fa fa-bars"></a>
				<a class="logo" href="/">
				  <img src="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/TribLIVElogo.png" alt="TribLive" width="212" height="70">
				</a>
						
		<div class="search-in-head">
		  <form method="get" action="/search/" class="search-area">
			<input class="form-control" type="text" tabindex="1" placeholder="SEARCH THE TRIB" style="text-transform:none;" name="search" size="28" maxlength="75">
            <div class="fa fa-search">
			  <input class="search-now" type="submit" tabindex="2" value="Search">
			</div>
		  </form>
		</div>
	</div>

<div class="row" style="">
<!--========================= PENCIL ============================-->
      <!-- Pencil_Leavebehind_ATF -->
		<div id='div-gpt-ad-1380843670843-4'>
        <!--PENCIL AD-->
        <!--Post-launch, so no comment-->
     	<script type="text/javascript">
           	if (Pencil_Leavebehind_ATFactive > 0){
           		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380843670843-4'); });
           	}
     	</script>
        <!--/ Post-launch, so no comment-->
      </div>
			<!--========================= END PENCIL ============================-->
		</div>
	</div>
  </header>
<!--/header-->
<!--navigation-->
<!--<div id="wrap">-->
<title>Two Pine-Richland students named National Merit Scholarship finalists | TribLIVE.com</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TribLIVE &raquo; Feed" href="https://triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TribLIVE &raquo; Comments Feed" href="https://triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TribLIVE &raquo; Two Pine-Richland students named National Merit Scholarship finalists Comments Feed" href="https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://triblive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://triblive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pittsburgh elementary school locked down Wednesday but nothing found' href='https://triblive.com/news/pittsburgh-allegheny/pittsburgh-elementary-school-locked-down-wednesday-but-nothing-found/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/" />
<link rel='shortlink' href='https://triblive.com/?p=2017802' />
<link rel="alternate" type="application/json+oembed" href="https://triblive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftriblive.com%2Fneighborhoods%2Ftwo-pine-richland-students-named-national-merit-scholarship-finalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://triblive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftriblive.com%2Fneighborhoods%2Ftwo-pine-richland-students-named-national-merit-scholarship-finalists%2F&#038;format=xml" />
<!--SimpliFi for Triblive--><!--Post-launch, so no comment-->
<script async src='https://tag.simpli.fi/sifitag/58c54340-9e85-0136-3ff3-06659b33d47c'></script><!--/ Post-launch, so no comment-->

</head><body class = 'local'>
<div id='wrap'>
<div class='menu-overlay'></div> 
 <!--pencil removed from here-->		
  <nav class='navbar'>
	<div class='container'>
	  <div class='row'>
		<div class='search-in-nav'>
		  <form method='get' action='/search/' class='search-area'>
			<input class='form-control' type='text' tabindex='1' placeholder='SEARCH THE TRIB' style='text-transform:none;' name='search' size='28' maxlength='75'>
			<div class='fa fa-search'>
			  <input class='search-now' type='submit' tabindex='2' value='Search'>
			</div>
		  </form>
		</div>
<!--========================= HOME BUTTON ============================-->
<div class='dropdown hex-home'>

<a href='/' class='nav-item
' title='Home' >
                <div class='label'>Home</div>
                <div class='fa fa-home'></div>
            </a>
		</div>




<!--========================= START OF LOCAL SECTION ============================-->
		<div class='dropdown children hex-local'>
		  <a href='/local/' class='nav-item active
' title='Local' >
			<div class='label'>Local</div>
			<div class='fa fa-chevron-right'></div>
		  </a>
		  <div class='mega-menu'>
			<a href='/local/' class='front' title='Local' >Local Front</a>
			<div class='column'>
			  <div class='nav-sep'>- - - - -</div><a href='/local/allegheny/' class='' title='Allegheny' >Allegheny</a>
<a href='/local/westmoreland/' class='' title='Westmoreland' >Westmoreland</a>
<a href='/local/valley-news-dispatch/' class='' title='Valley News Dispatch' >Valley News Dispatch</a>
<a href='/local/regional/' class='' title='Regional' >Regional</a>

			  <div class='nav-sep'>- - - - -</div>
			</div>
			<div class='column'><a href='/local/carlynton/' class='' title='Carlynton' >Carnegie/Bridgeville</a>
<a href='/local/fox-chapel/' class='' title='Fox Chapel' >Fox Chapel</a>
<a href='/local/hampton-shaler/' class='' title='Hampton Shaler' >Hampton/Shaler</a>
<a href='/local/monroeville/' class='' title='Monroeville' >Monroeville</a>

			</div>

			<div class='column'><a href='/local/murrysville/' class='' title='Murrysville' >Murrysville</a>
<a href='/local/north-hills/' class='' title='North Hills' >North Hills</a>
<a href='/local/norwin/' class='' title='Norwin' >Norwin</a>
<a href='/local/penn-hills/' class='' title='Penn Hills' >Penn Hills</a>

			</div>

			<div class='column'><a href='/local/penn-trafford/' class='' title='Penn-Trafford' >Penn-Trafford</a>
<a href='/local/plum/' class='' title='Plum' >Plum/Oakmont</a>
<a href='https://sewickley.triblive.com/' title='Sewickley'>Sewickley</a><a href='/local/south-hills/' class='' title='South Hills' >South Hills</a>

			</div>
		  </div>
		</div>





<!--========================= START OF SPORTS SECTION ============================-->
		<div class='dropdown children hex-sports'>
		  <a href='/sports/' class='nav-item
' title='Sports' >
			<div class='label'>Sports</div>
			<div class='fa fa-chevron-right'></div>
		</a>
		  <div class='mega-menu'>
			<a href='/sports/' class='front' title='Sports' >Sports Front</a>
			<div class='column'>
			  <div class='nav-sep'>- - - - -</div><a href='/sports/steelers/' class='' title='Steelers' >Steelers/NFL</a>
<a href='/sports/penguins/' class='' title='Penguins' >Penguins/NHL</a>
<a href='/sports/pirates/' class='' title='Pirates' >Pirates/MLB</a>

			  <div class='nav-sep'>- - - - -</div><a href='/sports/sports-columnists/kevin-gorman/' class='' title='Kevin Gorman' >Kevin Gorman</a>
<a href='/sports/sports-columnists/tim-benz/' class='' title='Tim Benz' >Breakfast With Benz</a>

			</div>

			<div class='column'><a href='/sports/sports-columnists/mark-madden/' class='' title='Mark Madden' >Mark Madden</a>
<a href='/sports/sports-columnists/john-steigerwald-columns/' class='' title='John Steigerwald Columns' >John Steigerwald</a>

				  <div class='nav-sep'>- - - - -</div>
			  <a href='https://tribhssn.triblive.com/' class='' title='High Schools' >High Schools</a>
			  <div class='nav-sep'>- - - - -</div><a href='/sports/college/pitt/' class='' title='Pitt' >Pitt</a>
<a href='/sports/college/penn-state/' class='' title='Penn State' >Penn State</a>

			</div>

			<div class='column'><a href='/sports/college/wvu/' class='' title='WVU' >WVU</a>
<a href='/sports/college/duquesne/' class='' title='Duquesne' >Duquesne</a>
<a href='/sports/college/robert-morris/' class='' title='Robert Morris' >Robert Morris</a>
<a href='/sports/district-colleges/' class='' title='District Colleges' >District Colleges</a>


			  <div class='nav-sep'>- - - - -</div>
			  		<a href='http://triblive.sportstonews.com/' class='' title='Golf'>Golf</a>
			</div>

			<div class='column'><a href='/sports/outdoors/' class='' title='Outdoors' >Outdoors</a>
<a href='/sports/other-local/' class='' title='Other Local' >Other Local</a>
<a href='/sports/nation-world-sports/' class='' title='Nation World Sports' >U.S./World Sports</a>

					<a href='http://sportstalk.triblive.com/' title='Sports Talk Radio'>SportsTalk</a> 
			</div>
		  </div>
		</div>





<!--========================= START OF NEWS SECTION ============================-->

		<div class='dropdown children hex-news'>
		  <a href='/news/' class='nav-item
' title='News' >
		  <div class='label'>News</div><div class='fa fa-chevron-right'></div></a>

		  <div class='mega-menu'>
			<a href='/news/' class='front' title='News' >News Front</a>
			<div class='column'>
			  <div class='nav-sep'>- - - - -</div><a href='/news/pennsylvania/' class='' title='Pennsylvania' >Pennsylvania</a>
<a href='/news/business/' class='' title='Business' >Business</a>
<a href='/news/world/' class='' title='World' >U.S./World</a>
<a href='/lifestyles/health-now/' class='' title='Health Now' >Health</a>
<a href='/news/education/' class='' title='Education' >Education</a>

			</div>

			<div class='column'><a href='/politics/' class='' title='Politics' >Politics/Election</a>
<a href='/video/' class='' title='Trib Videos' >Trib Videos</a><a href='/news/partner-news/' class='' title='Partner News' >Partner News</a>
<a href='/news/unfound/' class='' title='Unfound' >Unfound</a>
<a href='/news/all-stories/' class='' title='All Stories' >All Stories</a>
			</div>
		  </div>
		</div>




<!--========================= START OF OPINION SECTION ============================-->
		<div class='dropdown children hex-opinion'>
		  <a href='/opinion/' class='nav-item
' title='Opinion' >
			<div class='label'>Opinion</div>
			<div class='fa fa-chevron-right'></div></a>

		  <div class='mega-menu'>
			<a href='/opinion/' class='front' title='Opinion' >Opinion Front</a>
			<div class='column'>
			  <div class='nav-sep'>- - - - -</div><a href='/opinion/opinion-columnists/' class='' title='Opinion Columnists' >Opinion Columnists</a>
<a href='/opinion/editorials/' class='' title='Editorials' >Editorials</a>
<a href='/opinion/cartoons/' class='' title='Cartoons' >Cartoons</a>

			</div>

			<div class='column'><a href='/opinion/featured-commentary/' class='' title='Featured Commentary' >Featured Commentary</a>
<a href='/opinion/letters/' class='' title='Letters' >Letters to the Editor</a>
<a href='/opinion/send-a-letter/' class='' title='Send a Letter' >Send a Letter</a>

			</div>
		  </div>
		</div>





<!--========================= START OF A&E SECTION ============================-->
		<div class='dropdown children hex-a-e'>
		<a href='/aande/' class='nav-item
' title='A and E' >
			<div class='label'>A&amp;E</div>
			<div class='fa fa-chevron-right'></div></a>	  

		  <div class='mega-menu'>
			<a href='/aande/' class='front' title='A&amp;E Front' >A&amp;E Front</a>

			<div class='column'>
			  <div class='nav-sep'>- - - - -</div><a href='/aande/theater-arts/' class='' title='Theater Arts' >Theater &amp; Arts</a>
<a href='/aande/movies/' class='' title='Movies' >Movies</a>
<a href='/aande/music/' class='' title='Music' >Music</a>
<a href='/aande/books/' class='' title='Books' >Books</a>

			</div>

			<div class='column'><a href='/aande/more-aande/' class='' title='More AandE' >More A&amp;E</a>
<a href='/aande/museums/' class='' title='Museums' >Art &amp; Museums</a>

					<a href='http://www.uclick.com/client/tre/fcx/' title='Crosswords'><span>Crosswords</span></a>     
					<a href='http://www.uclick.com/client/tre/sudoc/' title='Sudoku'><span>Sudoku</span></a> 
			</div>
		  </div>
		</div>





<!--========================= START OF LIFESTYLES SECTION ============================-->
		<div class='dropdown children hex-lifestyles'>
		<a href='/lifestyles/' class='nav-item
' title='Lifestyles' >
			<div class='label'>Lifestyles</div>
			<div class='fa fa-chevron-right'></div></a>	  

		  <div class='mega-menu'>
			<a href='/lifestyles/' class='front' title='Lifestyles' >Lifestyles Front</a>
			<div class='column'>
			  <div class='nav-sep'>- - - - -</div><a href='/lifestyles/food-drink/' class='' title='Food Drink' >Food &amp; Drink</a>
<a href='/lifestyles/out-about/' class='' title='Out About' >Out &amp; About</a>
<a href='/lifestyles/more-lifestyles/' class='' title='More Lifestyles' >More Lifestyles</a>

			</div>

			<div class='column'><a href='/lifestyles/home-garden/' class='' title='Home Garden' >Home &amp; Garden</a>
<a href='/lifestyles/fashion/' class='' title='Fashion' >Fashion</a>
<a href='/lifestyles/travel/' class='' title='Travel' >Travel</a>

			</div>
		  </div>
		</div>



 		

<!--========================= START OF VIDEO SECTION ============================-->
	<div class='dropdown children hex-video'>

		  <a href='/video/' class='nav-item' title='Video' >
			<div class='label'>Video</div>
			<div class='fa fa-chevron-right'></div></a>
			<div class='mega-menu'>

			<div class='column'>
			  <div class='nav-sep'>- - - - -</div>
				<a href='/video/' class='' title='Trib Videos' >Trib Videos</a>
			</div>
		  </div>
	</div>

<!--========================= START OF OBITS SECTION ============================-->
		<div class='dropdown children hex-obituaries'>
		  <a class='nav-item' href='http://obituaries.triblive.com/' target='_new'>
			<div class='label'>Obituaries</div>
			<div class='fa fa-chevron-right'></div>
		  </a>

  		  <div class='mega-menu'>
			<a href='http://obituaries.triblive.com/' title='Penn Hills Progress'><span>Obituaries Front</span></a>
			<div class='column'>
		  <div class='nav-sep'>- - - - -</div>
         <a href='/obituary-stories/' class='' title='Obituary Stories' >Obituary Stories</a>
			<a href='http://www.legacy.com/obituaries/triblive-online-only/' title='Pittsburgh Tribune Review'><span>Pittsburgh Tribune Review</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-tribune-review/' title='Greensburg Tribune Review'><span>Tribune Review</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-valley-news-dispatch/' title='Valley News Dispatch'><span>Valley News Dispatch</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-penn-hills/' title='Penn Hills Progress'><span>Penn Hills Progress</span></a>                          
			<a href='http://www.legacy.com/obituaries/triblive-times-express/' title='Monroeville Times Express'><span>Monroeville Times Express</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-advance-leader/' title='Advance Leader'><span>Advance Leader</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-penn-trafford-star/' title='Penn-Trafford Star'><span>Penn-Trafford Star</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-norwin-star/' title='Norwin Star'><span>Norwin Star</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-mcknight-journal/' title='McKnight North Journal'><span>McKnight North Journal</span></a>
			</div>
            
			<div class='column'>
			<a href='http://www.legacy.com/obituaries/triblive-bridgeville/' title='Bridgeville Area News'><span>Bridgeville Area News</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-sewickley-herald/' title='Sewickley Herald'><span>Sewickley Herald</span></a>  
			<a href='http://www.legacy.com/obituaries/triblive-murrysville-star/' title='Murrysville Star'><span>Murrysville Star</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-south-hills-record/' title='South Hills Record'><span>South Hills Record</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-the-herald/' title='The Herald'><span>The Herald</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-hampton-journal/' title='Hampton Journal'><span>Hampton Journal</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-shaler-journal/' title='Shaler Journal'><span>Shaler Journal</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-pine-creek-journal/' title='Pine Creek Journal'><span>Pine Creek Journal</span></a>
			<a href='http://www.legacy.com/obituaries/triblive-online-only/' title='Triblive Online Only'><span>Triblive Online Only</span></a>
			</div>
		</div>
	</div>
<!--========================= START OF RIGHT NAV ============================-->
		<div class='navbar-right'>
		  <a class='nav-item fa fa-facebook' href='https://www.facebook.com/triblive' target='_blank'></a>
		  <a class='nav-item fa fa-twitter' href='https://twitter.com/TribLIVE' target='_blank'></a>
		  <a class='nav-item fa fa-instagram' href='https://instagram.com/triblive/' target='_blank'></a>
		</div>

		<!-- touch menu additions-->
		<div class='utility-nav'>
		  <a href='http://www.tribliveoffers.com/' target='_blank'>Subscribe</a>
		  <a href='http://tribtotalmedia.com/contact/advertise' target='_blank'>Place Ad</a>
		  <a href='http://photos.triblive.com/' target='_blank'>Buy Trib Photos</a>
		  <a href='http://readerschoice.triblive.com/' target='_blank'>Readers' Choice</a>
		  <a href='http://contests.triblive.com/' target='_blank'>Contests</a>
		  <div class='nav-sep'>- - - - -</div>
		  <a href='http://jobs.triblive.com/' target='_blank'>Jobs</a>
		  <a href='http://realestate.triblive.com/' target='_blank'>Homes</a>
		  <a href='http://autos.triblive.com/' target='_blank'>Autos</a>
		  <a href='http://pittsburghpennysaver.com/' target='_blank'>Classifieds</a>
		  <div class='nav-sep'>- - - - -</div>
		  <a href='http://www.tribtotalmedia.com/' target='_blank'>Trib Total Media</a>
		  <a href='/news/contactus/' class='' title='Columnists' >Contact Us</a>
		  <a href='http://tribtotalmedia.com/contact/' target='_blank'>Feedback</a>
		</div>

		<div class='extra-nav'>
		  <a href='http://signup.triblive.com/' target='_blank'>Email Newsletters</a>
		  <a href='http://e.triblive.com/' target='_blank'>eTrib Digital Replica</a>
		  <a href='http://tribtotalmedia.com/products/' target='_blank'>Our Publications</a>
		  <a href='http://advertisers.triblive.com/onlineMagazines/' target='_blank'>eFeatures</a>
		  <a href='http://photos.triblive.com/' target='_blank'>Buy Trib Photos</a>
		  <a href='http://tribtotalmedia.com/customercare/find/' target='_blank'>Where to Buy the Paper</a>
		</div>

		<!-- / touch menu additions-->
	  </div>
	</div>
  </nav>
<!--/ navigation--><main>
<div class='container'>
	<div class="row"><div class="col-xs-12"><div class="double-ads">
							 <!-- "Sponsor_ATF_1" -->
						
						<div id='div-gpt-ad-1380843670843-5' class="ad">
						<script type="text/javascript">
						
							if (Sponsor_ATF_1active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-5'); });
							}
							
						</script>
					  </div>						 <!-- "Leaderboard_ATF_1" -->
						
						<div id='div-gpt-ad-1380843670843-35' class="ad">
						<script type="text/javascript">
						
							if (Leaderboard_ATF_1active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-35'); });
							}
							
						</script>
					  </div>	
	</div></div></div>	
	<div class='row'><div class='col-xs-12'><div class='top subsection' style='cursor: default !important'>North Hills<div class='' style='float:right;'><a href='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/?printerfriendly=true'><div class='fa fa-print'></div></a></div></div></div></div><div class='row md-push-down sm-push-down'>
<div class='col-md-8 col-xs-12'>
<article>
<div style='width:100%;'><h1>Two Pine-Richland students named National Merit Scholarship finalists</h1></div>

<!--Start of dateline--><div style='width:100%;'>

<!--fnMetaByline post_id (2017802) and myAuthorMeta (Tribune- Review)--><div class='author'>

<!--Start of dateline author byline-->

<!--myPostAuthorName (Tribune- Review)-->
<a class='headshot' href='https://triblive.com/author/tribune-review/' style='width:40px !important; height:40px !important;'>
<!--Normal author link-->
<div class='columnist'><img src='https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/mugshots/default.jpg' title='Tribune-Review' alt='Tribune-Review' style='width:40px !important; height:40px !important; '></div></a>
<div class='author-info' style=''><a class='byline' href='https://triblive.com/author/tribune-review/'>Tribune-Review</a>
<a class='fa fa-envelope' href='mailto:tribcity@tribweb.com' style='text-decoration: none;'></a> 
<span class=''>|</span> Thursday, February 28, 2019 1:30 a.m </div></div>
</div><!--End dateline-->

<!--Begin carousel-->
<!-- slideshow (becomes a slider smaller)-->
<div class='slider slideshow'>
<!-- == main slides-->
<div class='slides main slMn'>
<div class='slide'>
<div class='slide-inner' style='float:none !important;'>
<img srcset='https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit12-102518.jpg' alt='800555_web1_pcj-lo-merit12-102518' title='800555_web1_pcj-lo-merit12-102518' style='display: block; margin: auto;' src='https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit12-102518.jpg'>
<div class='caption' align='left'>Devin Golla</div>
</div>
<div class='graybox' style='-ms-transform: rotate(20deg); -webkit-transform: rotate(20deg); transform: rotate(20deg);'></div>
</div><!-- closes slide-->
<div class='slide'>
<div class='slide-inner' style='float:none !important;'>
<img srcset='https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit14-102518.jpg' alt='800555_web1_pcj-lo-merit14-102518' title='800555_web1_pcj-lo-merit14-102518' style='display: block; margin: auto;' src='https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit14-102518.jpg'>
<div class='caption' align='left'>Luke Francis</div>
</div>
<div class='graybox' style='-ms-transform: rotate(20deg); -webkit-transform: rotate(20deg); transform: rotate(20deg);'></div>
</div><!-- closes slide-->
</div><!-- / slides main ============== -->
<!-- thumbnails-->
<!-- secondary navigation slider-->
<div class='slides thumbnails slTh'>
<div class='slide'>
<div class='photo'>
<div class='hover' style='background-image: url(https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit12-102518.jpg'></div>
</div>
</div> <!--end inner thumbs-->
<div class='slide'>
<div class='photo'>
<div class='hover' style='background-image: url(https://triblive.com/wp-content/uploads/2019/02/800555_web1_pcj-lo-merit14-102518.jpg'></div>
</div>
</div> <!--end inner thumbs-->
</div> <!-- / slides thumbnails-->
</div> <!--/ slider slideshow-->
<hr class='hidden-xs'>
<!--End carousel-->


<!--Start of copy--><div class='row'><div class='col-xs-12'>
<!--Begin right rail-->
<aside class='related hidden-xs'>

<!--modRelatedStoriesR.php-->
<!--Start Newsletter signup-->
<div class='top' data-sj-ignore>
<a href='http://signup.triblive.com/' target='_new'>Email Newsletters <span class='fa fa-envelope'></span></a></div>

<div class='preview' data-sj-ignore>
<p class = "newsletter">TribLIVE's Daily and Weekly <a href="http://signup.triblive.com/" target="_new">email newsletters</a> deliver the news you want and information you need, right to your inbox.</p>
</div>
<!--End Newsletter signup-->
</aside>
<!--End right rail-->
<div class='copy'><p class='updated' style='color:#B32025 !important;'>2 minutes ago</p><p>The National Merit Scholarship Corporation (NMSC) named two Pine-Richland High School students among approximately 15,000 finalists in the 64th annual National Merit Scholarship Program.</p>
<p>Seniors Luke Francis and Devin Golla were named semifinalists and then again finalists in February of 2019. More than 1.6 million juniors in about 22,000 high schools entered the 2019 National Merit Scholarship Program by taking the 2017 Preliminary SAT/National Merit Scholarship Qualifying Test (PSAT/NMSQT), which served as an initial screen of program entrants.</p>
<p>These academically talented high school seniors have an opportunity to continue in the competition for some 7,500 National Merit Scholarships worth more than $31 million that will be offered in the spring.</p>
<div><strong>Categories:</strong> 
<a href="https://triblive.com/category/neighborhoods/" >Neighborhoods</a> | 
	<a href="https://triblive.com/category/neighborhoods/north-hills/" >North Hills</a><br/></div>
<!--Start related stories-->
<div class='section push-down hidden-xs'>
<!--===== MORE MODULE======-->
<div class='top subsection' style='cursor: default !important'>More North Hills Stories</div>
<div class='pad-inside push-down hide-last-line'>
<div class='preview bullet'><a href='https://triblive.com/neighborhoods/north-hills-playing-host-to-spring-community-pep-rally-on-march-11/' style='text-decoration: none;'><div class='focus'>North Hills playing host to spring Community Pep Rally on March 11</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/neighborhoods/underground-railroad-topic-of-next-ross-historical-society-program/' style='text-decoration: none;'><div class='focus'>Underground Railroad topic of next Ross Historical Society program</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/neighborhoods/local-media-personality-holding-tv-history-program-at-mccandless-museum-march-13/' style='text-decoration: none;'><div class='focus'>Larry Richert to host KDKA history program at McCandless museum</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/neighborhoods/mccandless-designates-area-off-mcknight-road-to-grow-process-medical-marijuana/' style='text-decoration: none;'><div class='focus'>McCandless designates area off McKnight Road to grow, process medical marijuana</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/neighborhoods/mccandless-votes-to-cut-police-chiefs-pay-effort-to-fire-him-falls-short/' style='text-decoration: none;'><div class='focus'>McCandless votes to cut police chief&#8217;s pay; effort to fire him falls short</div></a></div>
</div><!-- / pad-inside push-down hide-last-line-->
</div> <!-- / pad-inside-->
<!-- / related stories-->
</div><!-- End of class='copy'-->

<!--end of copy divs--></div></div>
</article>
<div class='col-md-12 col-xs-12'>
<!--Start of Facebok/Commenting -->
<div class='col-md-12 col-sm-12 sm-push-more' >
<div id='fb-root'></div>


<!--Facebook-->
<!--Post-launch, so no comment-->

<div class='fb-follow' data-href='https://www.facebook.com/triblive' data-width='100%' data-height='80' data-layout='standard' data-show-faces='true'>
</div>
<div class='fb-comments' data-href='https://triblive.com/neighborhoods/two-pine-richland-students-named-national-merit-scholarship-finalists/' data-width='100%' data-numposts='5'></div><!--/ Post-launch, so no comment-->

<!--/ Facebook-->

<!-- commenting policy-->
<div class="preview hide-last-line">

<a class="comment-policy"><div class="fa fa-comment"></div> TribLIVE commenting policy</a>
<div id="toggleText">
  <p>You are solely responsible for your comments and by using TribLive.com you agree to our
	<a target="_blank" href="/home/termsofservice/">Terms of Service</a>.</p>
  <p>We moderate comments. Our goal is to provide substantive commentary for a general readership. By screening submissions, we provide a space where readers can share intelligent and informed commentary that enhances the quality of our news and information.</p>
  <p>While most comments will be posted if they are on-topic and not abusive, moderating decisions are subjective. We will make them as carefully and consistently as we can. Because of the volume of reader comments, we cannot review individual moderation decisions with readers.</p>
  <p>We value thoughtful comments representing a range of views that make their point quickly and politely. We make an effort to protect discussions from repeated comments either by the same reader or different readers</p>
  <p>We follow the same standards for taste as the daily newspaper. A few things we won't tolerate: personal attacks, obscenity, vulgarity, profanity (including expletives and letters followed by dashes), commercial promotion, impersonations, incoherence, proselytizing and SHOUTING. Don't include URLs to Web sites.</p>
  <p>We do not edit comments. They are either approved or deleted. We reserve the right to edit a comment that is quoted or excerpted in an article. In this case, we may fix spelling and punctuation.</p>
  <p>We welcome strong opinions and criticism of our work, but we don't want comments to become bogged down with discussions of our policies and we will moderate accordingly.</p>
  <p>We appreciate it when readers and people quoted in articles or blog posts point out errors of fact or emphasis and will investigate all assertions. But these suggestions should be sent
	<a title="Contact Us" href="/news/contactus/">via e-mail.</a> To avoid distracting other readers, we won't publish comments that suggest a correction. Instead, corrections will be made in a blog post or in an article.</p>
</div><!-- / div toggleText-->

</div><!-- / preview hide-last-line-->
</div><!-- close inner col-md-12 col-sm-12 sm-push-more-->
<!--End of Facebok/Commenting -->
</div><!-- / col-md-12 col-xs-12 -->
<!-- AP sports widgets start-->
<!--Checking AP sports widgets-->




<!--AdBlade Code-->
<div class='row push-down'>
<div class='col-md-12 col-sm-12 col-xs-12' style=''>
<!--Post-launch, so no comment-->
<ins class='adbladeads' data-cid='18422-1930709751' data-host='web.adblade.com' data-tag-type='4' style='display:none'></ins><!--/ Post-launch, so no comment-->
</div></div>
<!--/ AdBlade Code-->


</div> <!--/ col-md-8 col-xs-12--> <!--close left column-->
<div class='col-md-4 col-sm-12 sm-push-more hidden-xs'>
<div class='row'>
<div class='col-md-12 col-sm-6 sm-push-more pull-right'>
	<div class="ad push-down" style="padding-top:0px;"> 
							 <!-- "BigBox_ATF_1" -->
						
						<div id='div-gpt-ad-1380843670843-11' class="ad">
						<script type="text/javascript">
						
							if (BigBox_ATF_1active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-11'); });
							}
							
						</script>
					  </div>	</div>
	</div>  <!-- / col-md-12 col-sm-6 sm-push-more pull-right-->
<div class='col-md-12 col-sm-6 sm-push-more pull-right'>

<!--Trending module-->
<!--fnBuildSajari-->
<!--b4 is North Hills-->
<!--after is North Hills-->
<!--after3 is North Hills-->
<!--mySajariCatLabel is north hills-->
<!--mySajariCatLabelHeader is north hills-->
<!--final mySajariCatLabel (north hills) -->
<!--final mySajariCatLabelHeader (north hills) -->
<!--final myQueryString () -->
<!--tweaking (north hills)-->
<!--tweaking2 (north hills)-->
<!--Trending2 section is north-hills-->
<div id='dc-trending-north-hills'></div>

</div>  <!-- / col-md-12 col-sm-6 sm-push-more pull-right-->
<div class='clearfix'></div>
<div class='col-md-12 col-sm-6 sm-push-more'>
<div class='sm-push-more'>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=8359b28c-c38e-73c4-bdfb-84753738c010&amp;tgtid=4692a1b1-8844-4d34-0921-f1b2c3c9877a"></script>
<div id="8359b28c-c38e-73c4-bdfb-84753738c010" class="cs-widget"></div>
	</div><!--/ sm-push-more--></div>
<!-- /col-md-12 col-sm-6 sm-push-more-->
<div class='col-md-12 col-sm-6 sm-push-more'>
<div class='sm-push-more'>
<div class='push-down'>
<div class='section'>
<!-- Daily Gallery-->
<div class='top'><a href='https://triblive.com/news/daily-gallery/'>Daily Gallery</a></div>
<div class='media'><a href='https://triblive.com/news/daily-gallery/'>
<div class='preview'><div class='photo'><a href='https://triblive.com/news/daily-gallery/'><div class='hover' bg-srcset='https://triblive.com/wp-content/uploads/2019/02/803748_web1_gtr-iconic10-022619.jpg'></div></div></div><div class='headline'><h5 class='focus'>Iconic images from the Associated Press<span class='fa fa-camera'></span></h5></div><div class='desc' align='left'>
A curated collection of photojournalism from around the region, nation and world.</div></a></div>
<!-- / Daily Gallery-->
      </div> <!--/ closes hex-news-->
</div>
</div><!--/ sm-push-more--></div><!-- /col-md-12 col-sm-6 sm-push-more-->
<div class='col-md-12 col-sm-6 sm-push-more'>
<div class='sm-push-more'>
</div><!--/ sm-push-more--></div><!-- /col-md-12 col-sm-6 sm-push-more-->
</div> <!--/ row right after col-md-4 col-sm-12 sm-push-more hidden-xs-->
</div> <!-- / col-md-4 col-sm-12 sm-push-more hidden-xs-->
</div><!--end container-->
	<div class="row"><div class="col-xs-12"><div class="double-ads">
							 <!-- "Sponsor_BTF_2" -->
						
						<div id='div-gpt-ad-1380843670843-9' class="ad">
						<script type="text/javascript">
						
							if (Sponsor_BTF_2active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-9'); });
							}
							
						</script>
					  </div>						 <!-- "Leaderboard_BTF_2" -->
						
						<div id='div-gpt-ad-1380843670843-42' class="ad">
						<script type="text/javascript">
						
							if (Leaderboard_BTF_2active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-42'); });
							}
							
						</script>
					  </div>	
	</div></div></div>	
	</main>
<div id='push'></div>
<div class="clear"></div>
</div>
<footer id="footer" role="contentinfo">

<!--start of trib custom footer-->
  <footer>
    <div class="container">
      <div class="foot-top">
        <div class="interact">
          <a href="http://www.tribliveoffers.com/" target="_blank">Subscribe</a>
          <a href="http://tribtotalmedia.com/contact/advertise" target="_blank">Place an Ad</a>
        </div>
        <div class="total-media">
          <a href="http://tribtotalmedia.com/" target="_blank">
            <img src="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/total-media.png" alt="TRIB | Total Media" width="152" height="38" data-rjs="2">
          </a>
        </div>
        <div class="social">
          <a class="fa fa-facebook" href="https://www.facebook.com/triblive" target="_blank"></a>
          <a class="fa fa-twitter" href="https://twitter.com/TribLIVE" target="_blank"></a>
          <a class="fa fa-instagram" href="https://instagram.com/triblive/" target="_blank"></a>
          <a class="fa fa-rss" href="/rss-feeds/"></a>
        </div>
        <div class="contact">
          <a href="http://tribtotalmedia.com/contact/" target="_blank">Feedback </a>
          <a href="/news/contactus/">Contact Us</a>
        </div>
      </div>
      <div class="foot-mid">
        <div class="extra-links">
           
          <a href="https://itunes.apple.com/us/app/triblive-news-sports/id328217517" target="_blank">Mobile App</a>
          <span class="sep">|</span>
          <a href="https://signup.triblive.com/" target="_blank">Email Newsletters</a>
          <span class="sep">|</span>
          <a href="https://e.triblive.com/" target="_blank">eTrib Digital Replica</a>
          <span class="sep">|</span>
          <a href="https://tribtotalmedia.com/products/" target="_blank">Our Publications</a>
          <span class="sep">|</span>
          <a href="http://advertisers.triblive.com/onlineMagazines/" target="_blank">eFeatures</a>
          <span class="sep">|</span>
          <a href="http://photos.triblive.com/" target="_blank">Buy Trib Photos</a>
          <span class="sep">|</span>
          
          <a href="/circulars/">Circulars</a>
       </div>
      </div>
      <div class="foot-bot">
        <div class="fine-print">
          <span class="copyright">Images and text copyright &copy;</span>
          2019 Trib Total Media, LLC
          <span class="sep">|</span>
          <span class="reproduction">Reproduction or reuse prohibited without written consent.
            <span class="sep">|</span>
          </span>
          <a href="/termsofservice/">Terms of Service</a>
        </div>
      </div>
    </div>
  
<!--Custom footer includes go here-->
<!--floating footer-->
<div class ='top_button'>
<a href='' class='fa fa-chevron-circle-up' style = 'line-height: 19px;'><br/>
<span style="font-size:15px;text-decoration:none; font-family: 'open_sansregular';">Top</span></a>
</div>

<script>
jQuery(document).ready(function() {
    var offset = 220;
    var duration = 500;
    jQuery(window).scroll(function() {
        if (jQuery(this).scrollTop() > offset) {
            jQuery('.fa-chevron-circle-up').fadeIn(duration);
        }
    });

    jQuery('.fa-chevron-circle-up').click(function(event) {
        event.preventDefault();
        jQuery('html, body').animate({scrollTop: 0}, duration);
        return false;
    })
});
</script>

<!-- /floating footer-->


<script src='https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/js/ThirtySix/scripts.min.js' type='text/javascript'></script><!-- Sajari search Updated 02/06/2019-->
<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?q=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })


////////////////////////////////////////////////////////////
// Build the individual widget here


</script>

<!--/ Sajari -->  

<!-- Sajari custom --> 
<!--fnBuildSajari-->
<!--b4 is North Hills-->
<!--after is North Hills-->
<!--after3 is North Hills-->
<!--mySajariCatLabel is north hills-->
<!--mySajariCatLabelHeader is north hills-->
<!--final mySajariCatLabel (north hills) -->
<!--final mySajariCatLabelHeader (north hills) -->
<!--final myQueryString () -->
<!--tweaking (north hills)-->
<!--tweaking2 (north hills)-->
<!--myTrendColor based on (Local) and is (#00446b) -->
<script>
custom.init({
mode: "triblive-dynamic-content",
pipeline: "popular",
attachDynamicContent: document.getElementById("dc-trending-north-hills"),
heading: "Trending north hills",
headingLink: "/Local/",
accentColor: "#00446b",
numResults: 3,
query: "North, Hills"})
</script>
<!-- / Sajari custom --> 

<!--Story-only bits displayed here-->
<!--Adblade-->
<!--Post-launch, so no comment-->
<script async src='https://web.adblade.com/js/ads/async/show.js' type='text/javascript'></script>
<!--/ Post-launch, so no comment-->
<!-- ShareThis-->
<!--Post-launch, so no comment-->
<script src='https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/js/ShareThis/buttons.js' type='text/javascript'></script>
<!--/ Post-launch, so no comment-->
<!--Facebook footer-->
<!--Post-launch, so no comment-->
	    <script>
          (function(d, s, id) {

            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1803959416547735";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));
          // ShareThis
          var switchTo5x = true;
          stLight.options({
            publisher: "50508235-28f9-448d-bea5-43ba84a886db",
            doNotHash: false,
            doNotCopy: false,
            hashAddressBar: false
          });
        </script>-->
        <!--/ Facebook footer-->
      
	<!--/ Post-launch, so no comment-->

<!--AP Widget JavaScript disabled-->
<!-- / Story-only bits displayed here-->
<!-- OneCount Banner Trackers and Invalid Traffic Tracker-->

<!--Post-launch, so no comment-->


<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript>
<img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" />
</noscript>
<div style="display:none">
<a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">Click me</a>
</div>

<!--/ Post-launch, so no comment-->

<!-- / OneCount Banner Trackers and Invalid Traffic Tracker-->
</footer>
</div>
<script type='text/javascript' src='https://triblive.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
</body>
</html></div>
</body>
