<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="8a63c00e-a9d0-48f4-a570-8263c4e1cca3" data-ad-container-ids="origami-ad-container,origami-ad-container2"></script>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>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</script>
<meta name='robots' content=' FOLLOW ' />


<script>
  dataLayer = [{
    'CMSId': 'ne-1387749', 'FullSection': 'sports|timbenzbreakfastwith',
    'CanonicalUrl': 'https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/',
    'Headline': 'Alison Riske’s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams', 'Author': 'Tim Benz',
	 'Category': 'Sports', 'SubCategory': 'Tim Benz Breakfast With',	 
    'Description': 'Peters Township tennis product Alison Riske upset the top seed and world No. 1 at Wimbledon. Her reward? A quarterfinal match against legendary champion Serena Williams. It&rsquo;s at 8 a.m. Tuesday. And it&rsquo;ll be played on Centre Court. No pressure. Riske, the No. 55-ranked player in the world, stunned French',
    'Published': '2019-07-08T19:45:21-04:00', 'Published_short': '2019-07-08', 'Updated': '2019-07-08T19:45:21-04:00',
	 'StoryType': 'triblive',
	 'Day_of_week': 'Monday', 'Month': 'July', 'Day': '08', 'Hour': '10', 'Year': '2019', 'Server': 'production', 'Domain': 'triblive.com','Testing': 'No', 'User': 'No', 'Logged': ''
  }];
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PNZ6CV4');</script>

<script src='https://validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01'></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32912589-1']);
  _gaq.push(['_setCustomVar',1,'CMSId','ne-1387749']);  
  _gaq.push(['_setCustomVar',2,'CanonicalUrl','https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/']);
  _gaq.push(['_setCustomVar',3,'FullSection','sports|timbenzbreakfastwith']);   
  _gaq.push(['_setCustomVar',4,'Headline','Alison Riske’s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams']);
  _gaq.push(['_setCustomVar',5,'Author','Tim Benz']);
  _gaq.push(['_setLocalRemoteServerMode']);
  _gaq.push(['_setLocalGifPath', 'https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/other/__utm.gif']);
  _gaq.push(['_trackPageview']);
  if(typeof realReferer != "undefined" && document.referrer !="" && document.referrer != realReferer){ _gaq.push(["_setReferrerOverride",realReferer]);}
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script data-cfasync='false' type='text/javascript'>
    	window.apd_options = { 'websiteId': 6888, 'runFromFrame': false };
        (function() {
            var w = window.apd_options.runFromFrame ? window.top : window;
            if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
            if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
            var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
            w.apd_options=window.apd_options;
            var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
            apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
            var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
        })();</script>


<script type="text/javascript">
    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));
    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {idWeb: '483'});
    window.aamsitecertifier('trackPageView');
	</script>

<amp-analytics type="snowplow" id="aam">
<script type="application/json">
	{"vars": {"collectorHost": "aamcf.aamsitecertifier.com", "appId": "483"},"triggers": {"trackPageview": {"on": "visible","request": "pageView"}}}
	window.aamsitecertifier('trackVirtualPageView');
	</script>
</amp-analytics>


<meta property='og:locale' content='en_US' />
<meta property='og:type' content='website' />
<meta property='og:site_name' content='TribLIVE.com' />
<meta property='fb:app_id' content='144410955752326' />
<meta property='article:publisher' content='https://www.facebook.com/triblive' />
<meta name='apple-itunes-app' content='app-id=328217517' />
<meta name='description' content='Peters Township tennis product Alison Riske upset the top seed and world No. 1 at Wimbledon. Her reward? A quarterfinal match against legendary champion Serena Williams. It&rsquo;s at 8 a.m. Tuesday. And it&rsquo;ll be played on Centre Court. No pressure. Riske, the No. 55-ranked player in the world, stunned French' />
<meta name='keywords' content='' />
<meta name='author' content='Tim Benz'>
<meta name='pagetype' content='story'>

<meta property='custom meta field' data-sj-field='published-date' content='2019-07-08T19:45:21-04:00' />
<meta property='custom meta field' data-sj-field='author' content='Tim Benz' />
<meta property='custom meta field' data-sj-field='category' content='Sports' />
<meta property='custom meta field' data-sj-field='subcategory' content='Tim Benz Breakfast With' />
<meta property='custom meta field' data-sj-field='description' content='Peters Township tennis product Alison Riske upset the top seed and world No. 1 at Wimbledon. Her reward? A quarterfinal match against legendary champion Serena Williams. It&rsquo;s at 8 a.m. Tuesday. And it&rsquo;ll be played on Centre Court. No pressure. Riske, the No. 55-ranked player in the world, stunned French' />
<meta property='custom meta field' data-sj-field='tags' content='High School, Sports, Breakfast With BenzPeters Township' />

<script type="text/javascript">
				var _sj = _sj || [];
				_sj.push(['project', '1534384424562720477']);
				_sj.push(['collection', 'triblive-com']);
				(function () {
					var sj = document.createElement('script');
					sj.type = 'text/javascript';
					sj.async = true;
					sj.src = '//cdn.sajari.com/js/sj.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(sj, s);
				})();
			 </script>

<script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.bounceexchange.com/3398/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script>


<meta property='og:title' content='Alison Riske’s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams' />
<meta property='og:url' content='https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/' />
<meta property='og:image' content='https://triblive.com/wp-content/uploads/2019/07/1387749_web1_1384760-1184bb7f13a4471d952d5ba2aacd725e.jpg' />
<meta property='og:description' content='Peters Township tennis product Alison Riske upset the top seed and world No. 1 at Wimbledon. Her reward? A quarterfinal match against legendary champion Serena Williams. It&rsquo;s at 8 a.m. Tuesday. And it&rsquo;ll be played on Centre Court. No pressure. Riske, the No. 55-ranked player in the world, stunned French' />
<meta property='og:updated_time' content='2019-07-08T19:45:21-04:00' />
<meta property='article:section' content='Sports' />
<meta property='article:published_time' content='2019-07-08T19:45:21-04:00' />
<meta property='article:modified_time' content='2019-07-08T19:45:21-04:00' />
<meta property='article:tag' content='Peters Township' />

<meta name='headline' content='Alison Riske’s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams' />
<meta name='docauthor' content='Tim Benz' />
<meta name='pubdate' content='2019-07-08T19:45:21-04:00' />
<meta name='article:mainsection' content='Sports' />
<meta name='article:subsection' content='Tim Benz Breakfast With' />
<meta name='article:category' content='Sports' />
<meta name='article:subcategory' content='Tim Benz Breakfast With' />
<meta name='article:title' content='Alison Riske’s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams' />
<meta name='article:author' content='Tim Benz' />
<meta name='article:publishedtoweb' content='2019-07-08T19:45:21-04:00' />

<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image' content='https://triblive.com/wp-content/uploads/2019/07/1387749_web1_1384760-1184bb7f13a4471d952d5ba2aacd725e.jpg' />
<meta name='twitter:site' content='@triblive' />
<meta name='twitter:site:id' content='20269833' />
<meta name='twitter:creator' content='@triblive' />
<meta name='twitter:title' content='Alison Riske’s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams' />
<meta name='twitter:description' content='Peters Township tennis product Alison Riske upset the top seed and world No. 1 at Wimbledon. Her reward? A quarterfinal match against legendary champion Serena Williams. It&rsquo;s at 8 a.m. Tuesday. And it&rsquo;ll be played on Centre Court. No pressure. Riske, the No. 55-ranked player in the world, stunned French' />
<meta name='twitter:app:name:iphone' content='TribLIVE News and Sports' />
<meta name='twitter:app:id:iphone' content='328217517' />
<meta name='twitter:app:url:iphone' content='tribbird://' />
<meta name='twitter:app:name:ipad' content='TribLIVE News and Sports' />
<meta name='twitter:app:id:ipad' content='328217517' />
<meta name='twitter:app:url:ipad' content='tribbird://' />
<link rel='canonical' href='https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/' />


<link rel="shortcut icon" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-152x152.png">
<link rel="icon" type="image/png" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/favicon-32x32.png" sizes="32x32">

<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/story.css" type="text/css" rel="stylesheet" />
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/8a5d0d00-186a-48d1-834e-46043e5e6d93.css" type="text/css" rel="stylesheet" />
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/trib-custom.css" rel="stylesheet" type="text/css">
<link href="https://cloud.typenetwork.com/projects/367/fontface.css/" rel="stylesheet" type="text/css">
<link href="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/css/triblive.min.css" rel="stylesheet" type="text/css">
<style>

@font-face{font-family:'FontAwesome';

src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.eot?v=4.6.3');
src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.eot?#iefix&v=4.6.3') format('embedded-opentype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.woff2?v=4.6.3') format('woff2'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.woff?v=4.6.3') format('woff'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.ttf?v=4.6.3') format('truetype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/fontawesome-webfont.svg?v=4.6.3#fontawesomeregular') format('svg');

font-weight:normal;font-style:normal}.fa{display:inline-block;font:normal normal normal 14px/1 FontAwesome;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.fa-bars:before{content:"\f0c9"}.fa-search:before{content:"\f002"}.fa-home:before{content:"\f015"}.fa-facebook:before{content:"\f09a"}.fa-print:before{content:"\f02f"}.fa-twitter:before{content:"\f099"}.fa-instagram:before{content:"\f16d"}.fa-rss:before{content:"\f09e"}.fa-chevron-right:before{content:"\f054"}.fa-chevron-down:before{content:"\f078"}.fa-chevron-left:before{content:"\f053"}.fa-newspaper-o:before{content:"\f1ea"}@font-face{font-family:'open_sansregular';


src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.eot');
src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.eot?#iefix') format('embedded-opentype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.woff2') format('woff2'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.woff') format('woff'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.ttf') format('truetype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-regular-webfont.svg#open_sansregular') format('svg');font-weight:normal; font-style:normal}@font-face{font-family:'open_sanslight';src:
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.eot');
src:url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.eot?#iefix') format('embedded-opentype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.woff2') format('woff2'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.woff') format('woff'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.ttf') format('truetype'),
url('https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/fonts/opensans-light-webfont.svg#open_sanslight') format('svg');font-weight:normal;font-style:normal}.sl-comp-black{font-family:"Stainless Comp Bla";font-style:normal;font-weight:normal}.sl-cond-bold{font-family:"Stainless Cond Bd";font-style:normal;font-weight:normal}.sl-light{font-family:"Stainless Lt";font-style:normal;font-weight:normal}

</style>


<header>
<div class="container">
<div class="row head-top">
<div class="pull-left">
<a href="http://www.tribliveoffers.com/" target="_blank">Subscribe</a>
<a href="http://tribtotalmedia.com/contact/advertise" target="_blank">Place Ad</a>
<a href="http://photos.triblive.com/" target="_blank">Buy Trib Photos</a>
<a href="http://readerschoice.triblive.com/" target="_blank">Readers' Choice</a>
<a href="http://contests.triblive.com/" target="_blank">Contests</a>
</div>
<div class="pull-middle">
<a href="http://jobs.triblive.com/" target="_blank">Jobs</a>
<a href="http://realestate.triblive.com/" target="_blank">Homes</a>
<a href="http://pittsburghautosuperstore.com/" target="_blank">Autos</a>
<a href="http://pittsburghpennysaver.com/" target="_blank">Classifieds</a>
</div>
<div class="pull-right">
<a href="http://www.tribtotalmedia.com/" target="_blank">Trib Total Media</a>
<a href="/news/contactus/">Contact Us</a>
</div>
</div>
</div>
<hr>
<div class="container">
<div class="row head-mid">


<a class="mobile-menu fa fa-bars"></a>
<a class="logo" href="/">
<img src="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/TribLIVElogo.png" alt="TribLive" width="212" height="70">
</a>
<div class="search-in-head">
<form method="get" action="/search/" class="search-area">
<input class="form-control" type="text" tabindex="1" placeholder="SEARCH THE TRIB" style="text-transform:none;" name="search" size="28" maxlength="75">
<div class="fa fa-search">
<input class="search-now" type="submit" tabindex="2" value="Search">
</div>
</form>
</div>
</div>
<div class="row" style="">


<div id='div-gpt-ad-1380843670843-4'>

<script type="text/javascript">
           	if (Pencil_Leavebehind_ATFactive > 0){
           		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380843670843-4'); });
           	}
     	</script>
</div>

</div>
</div>
</header>




<title>Alison Riske&#8217;s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams | TribLIVE.com</title>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":false,"svgExt":".svg","source":{"concatemoji":"https:\/\/triblive.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acf-global-css' href='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css' href='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css' href='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css' href='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css' href='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://triblive.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.full.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://triblive.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js'></script>
<link rel="canonical" href="https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/" />

<script async src='https://tag.simpli.fi/sifitag/58c54340-9e85-0136-3ff3-06659b33d47c'></script>
</head>
<body class="sports">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNZ6CV4"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id='wrap'>
<div class='menu-overlay'></div>

<nav class='navbar'>
<div class='container'>
<div class='row'>
<div class='search-in-nav'>
<form method='get' action='/search/' class='search-area'>
<input class='form-control' type='text' tabindex='1' placeholder='SEARCH THE TRIB' style='text-transform:none;' name='search' size='28' maxlength='75'>
<div class='fa fa-search'>
<input class='search-now' type='submit' tabindex='2' value='Search'>
</div>
</form>
</div>

<div class='dropdown hex-home'>
<a href='/' class='nav-item
' title='Home'>
<div class='label'>Home</div>
<div class='fa fa-home'></div>
</a>
</div>

<div class='dropdown children hex-local'>
<a href='/local/' class='nav-item
' title='Local'>
<div class='label'>Local</div>
<div class='fa fa-chevron-right'></div>
</a>
<div class='mega-menu'>
<a href='/local/' class='front' title='Local'>Local Front</a>
<div class='column'>
<div class='nav-sep'>- - - - -</div><a href='/local/allegheny/' class='' title='Allegheny'>Allegheny</a>
<a href='/local/westmoreland/' class='' title='Westmoreland'>Westmoreland</a>
<a href='/local/valley-news-dispatch/' class='' title='Valley News Dispatch'>Valley News Dispatch</a>
<a href='/local/regional/' class='' title='Regional'>Regional</a>
<div class='nav-sep'>- - - - -</div>
</div>
<div class='column'><a href='/local/carlynton/' class='' title='Carlynton'>Carnegie/Bridgeville</a>
<a href='/local/fox-chapel/' class='' title='Fox Chapel'>Fox Chapel</a>
<a href='/local/hampton-shaler/' class='' title='Hampton Shaler'>Hampton/Shaler</a>
<a href='/local/monroeville/' class='' title='Monroeville'>Monroeville</a>
</div>
<div class='column'><a href='/local/murrysville/' class='' title='Murrysville'>Murrysville</a>
<a href='/local/north-hills/' class='' title='North Hills'>North Hills</a>
<a href='/local/norwin/' class='' title='Norwin'>Norwin</a>
<a href='/local/penn-hills/' class='' title='Penn Hills'>Penn Hills</a>
</div>
<div class='column'><a href='/local/penn-trafford/' class='' title='Penn-Trafford'>Penn-Trafford</a>
<a href='https://pinecreek.triblive.com/' class='' title='Pine Creek Journal'>Pine Creek Journal</a><a href='/local/plum/' class='' title='Plum'>Plum/Oakmont</a>
<a href='https://sewickley.triblive.com/' title='Sewickley'>Sewickley</a><a href='/local/south-hills/' class='' title='South Hills'>South Hills</a>
</div>
</div>
</div>

<div class='dropdown children hex-sports'>
<a href='/sports/' class='nav-item active
' title='Sports'>
<div class='label'>Sports</div>
<div class='fa fa-chevron-right'></div>
</a>
<div class='mega-menu'>
<a href='/sports/' class='front' title='Sports'>Sports Front</a>
<div class='column'>
<div class='nav-sep'>- - - - -</div><a href='/sports/steelers/' class='' title='Steelers'>Steelers/NFL</a>
<a href='/sports/penguins/' class='' title='Penguins'>Penguins/NHL</a>
<a href='/sports/pirates/' class='' title='Pirates'>Pirates/MLB</a>
<div class='nav-sep'>- - - - -</div><a href='/sports/sports-columnists/kevin-gorman/' class='' title='Kevin Gorman'>Kevin Gorman</a>
<a href='/sports/sports-columnists/tim-benz/' class='' title='Tim Benz'>Breakfast With Benz</a>
</div>
<div class='column'><a href='/sports/sports-columnists/mark-madden/' class='' title='Mark Madden'>Mark Madden</a>
<a href='/sports/sports-columnists/john-steigerwald-columns/' class='' title='John Steigerwald Columns'>John Steigerwald</a>
<div class='nav-sep'>- - - - -</div>
<a href='https://tribhssn.triblive.com/' class='' title='High Schools'>High Schools</a>
<div class='nav-sep'>- - - - -</div><a href='/sports/college/pitt/' class='' title='Pitt'>Pitt</a>
<a href='/sports/college/penn-state/' class='' title='Penn State'>Penn State</a>
</div>
<div class='column'><a href='/sports/college/wvu/' class='' title='WVU'>WVU</a>
<a href='/sports/college/duquesne/' class='' title='Duquesne'>Duquesne</a>
<a href='/sports/college/robert-morris/' class='' title='Robert Morris'>Robert Morris</a>
<a href='/sports/district-colleges/' class='' title='District Colleges'>District Colleges</a>
<div class='nav-sep'>- - - - -</div>
<a href='http://triblive.sportstonews.com/' class='' title='Golf'>Golf</a>
</div>
<div class='column'><a href='/sports/outdoors/' class='' title='Outdoors'>Outdoors</a>
<a href='/sports/other-local/' class='' title='Other Local'>Other Local</a>
<a href='/sports/nation-world-sports/' class='' title='Nation World Sports'>U.S./World Sports</a>
<a href='http://sportstalk.triblive.com/' title='Podcast Network'>Podcast Network</a>
</div>
</div>
</div>

<div class='dropdown children hex-news'>
<a href='/news/' class='nav-item
' title='News'>
<div class='label'>News</div><div class='fa fa-chevron-right'></div></a>
<div class='mega-menu'>
<a href='/news/' class='front' title='News'>News Front</a>
<div class='column'>
<div class='nav-sep'>- - - - -</div><a href='/news/pennsylvania/' class='' title='Pennsylvania'>Pennsylvania</a>
<a href='/news/business/' class='' title='Business'>Business</a>
<a href='/news/world/' class='' title='World'>U.S./World</a>
<a href='/lifestyles/health-now/' class='' title='Health Now'>Health</a>
<a href='/news/education/' class='' title='Education'>Education</a>
</div>
<div class='column'><a href='/news/election/' class='' title='Election'>Election</a>
<a href='/politics/' class='' title='Politics'>Politics</a>
<a href='/video/' class='' title='Trib Videos'>Trib Videos</a><a href='/news/partner-news/' class='' title='Partner News'>Partner News</a>
<a href='/news/all-stories/' class='' title='All Stories'>All Stories</a>
</div>
</div>
</div>

<div class='dropdown children hex-opinion'>
<a href='/opinion/' class='nav-item
' title='Opinion'>
<div class='label'>Opinion</div>
<div class='fa fa-chevron-right'></div></a>
<div class='mega-menu'>
<a href='/opinion/' class='front' title='Opinion'>Opinion Front</a>
<div class='column'>
<div class='nav-sep'>- - - - -</div><a href='/opinion/opinion-columnists/' class='' title='Opinion Columnists'>Opinion Columnists</a>
<a href='/opinion/editorials/' class='' title='Editorials'>Editorials</a>
<a href='/opinion/cartoons/' class='' title='Cartoons'>Cartoons</a>
</div>
<div class='column'><a href='/opinion/featured-commentary/' class='' title='Featured Commentary'>Featured Commentary</a>
<a href='/opinion/letters/' class='' title='Letters'>Letters to the Editor</a>
<a href='/opinion/send-a-letter/' class='' title='Send a Letter'>Send a Letter</a>
</div>
</div>
</div>

<div class='dropdown children hex-a-e'>
<a href='/aande/' class='nav-item
' title='A and E'>
<div class='label'>A&amp;E</div>
<div class='fa fa-chevron-right'></div></a>
<div class='mega-menu'>
<a href='/aande/' class='front' title='A&amp;E Front'>A&amp;E Front</a>
<div class='column'>
<div class='nav-sep'>- - - - -</div><a href='/aande/theater-arts/' class='' title='Theater Arts'>Theater &amp; Arts</a>
<a href='/aande/movies/' class='' title='Movies'>Movies &amp; TV</a>
<a href='/events/' class='' title='Events'>Events</a>
<a href='/aande/music/' class='' title='Music'>Music</a>
<a href='/aande/books/' class='' title='Books'>Books</a>
</div>
<div class='column'><a href='/aande/more-aande/' class='' title='More AandE'>More A&amp;E</a>
<a href='/aande/museums/' class='' title='Museums'>Art &amp; Museums</a>
<a href='http://www.uclick.com/client/tre/fcx/' title='Crosswords'><span>Crosswords</span></a>
<a href='http://www.uclick.com/client/tre/sudoc/' title='Sudoku'><span>Sudoku</span></a>
</div>
</div>
</div>

<div class='dropdown children hex-lifestyles'>
<a href='/lifestyles/' class='nav-item
' title='Lifestyles'>
<div class='label'>Lifestyles</div>
<div class='fa fa-chevron-right'></div></a>
<div class='mega-menu'>
<a href='/lifestyles/' class='front' title='Lifestyles'>Lifestyles Front</a>
<div class='column'>
<div class='nav-sep'>- - - - -</div><a href='/lifestyles/food-drink/' class='' title='Food Drink'>Food &amp; Drink</a>
<a href='/lifestyles/out-about/' class='' title='Out About'>Out &amp; About</a>
<a href='/lifestyles/more-lifestyles/' class='' title='More Lifestyles'>More Lifestyles</a>
</div>
<div class='column'><a href='/lifestyles/home-garden/' class='' title='Home Garden'>Home &amp; Garden</a>
<a href='/lifestyles/fashion/' class='' title='Fashion'>Fashion</a>
<a href='/lifestyles/travel/' class='' title='Travel'>Travel</a>
</div>
</div>
</div>

<div class='dropdown children hex-video'>
<a href='/video/' class='nav-item' title='Video'>
<div class='label'>Video</div>
<div class='fa fa-chevron-right'></div></a>
<div class='mega-menu'>
<div class='column'>
<div class='nav-sep'>- - - - -</div>
<a href='/video/' class='' title='Trib Videos'>Trib Videos</a>
</div>
</div>
</div>

<div class='dropdown children hex-obituaries'>
<a class='nav-item' href='http://obituaries.triblive.com/' target='_new'>
<div class='label'>Obituaries</div>
<div class='fa fa-chevron-right'></div>
</a>
<div class='mega-menu'>
<a href='http://obituaries.triblive.com/' title='Penn Hills Progress'><span>Obituaries Front</span></a>
<div class='column'>
<div class='nav-sep'>- - - - -</div>
<a href='/obituary-stories/' class='' title='Obituary Stories'>Obituary Stories</a>
<a href='http://www.legacy.com/obituaries/triblive-online-only/' title='Pittsburgh Tribune Review'><span>Pittsburgh Tribune Review</span></a>
<a href='http://www.legacy.com/obituaries/triblive-tribune-review/' title='Greensburg Tribune Review'><span>Tribune Review</span></a>
<a href='http://www.legacy.com/obituaries/triblive-valley-news-dispatch/' title='Valley News Dispatch'><span>Valley News Dispatch</span></a>
<a href='http://www.legacy.com/obituaries/triblive-penn-hills/' title='Penn Hills Progress'><span>Penn Hills Progress</span></a>
<a href='http://www.legacy.com/obituaries/triblive-times-express/' title='Monroeville Times Express'><span>Monroeville Times Express</span></a>
<a href='http://www.legacy.com/obituaries/triblive-advance-leader/' title='Advance Leader'><span>Advance Leader</span></a>
<a href='http://www.legacy.com/obituaries/triblive-penn-trafford-star/' title='Penn-Trafford Star'><span>Penn-Trafford Star</span></a>
<a href='http://www.legacy.com/obituaries/triblive-norwin-star/' title='Norwin Star'><span>Norwin Star</span></a>
<a href='http://www.legacy.com/obituaries/triblive-mcknight-journal/' title='McKnight North Journal'><span>McKnight North Journal</span></a>
</div>
<div class='column'>
<a href='http://www.legacy.com/obituaries/triblive-bridgeville/' title='Bridgeville Area News'><span>Bridgeville Area News</span></a>
<a href='http://www.legacy.com/obituaries/triblive-sewickley-herald/' title='Sewickley Herald'><span>Sewickley Herald</span></a>
<a href='http://www.legacy.com/obituaries/triblive-murrysville-star/' title='Murrysville Star'><span>Murrysville Star</span></a>
<a href='http://www.legacy.com/obituaries/triblive-south-hills-record/' title='South Hills Record'><span>South Hills Record</span></a>
<a href='http://www.legacy.com/obituaries/triblive-the-herald/' title='The Herald'><span>The Herald</span></a>
<a href='http://www.legacy.com/obituaries/triblive-hampton-journal/' title='Hampton Journal'><span>Hampton Journal</span></a>
<a href='http://www.legacy.com/obituaries/triblive-shaler-journal/' title='Shaler Journal'><span>Shaler Journal</span></a>
<a href='http://www.legacy.com/obituaries/triblive-pine-creek-journal/' title='Pine Creek Journal'><span>Pine Creek Journal</span></a>
<a href='http://www.legacy.com/obituaries/triblive-online-only/' title='Triblive Online Only'><span>Triblive Online Only</span></a>
</div>
</div>
</div>

<div class='navbar-right'>
<a class='nav-item fa fa-facebook' href='https://www.facebook.com/triblive' target='_blank'></a>
<a class='nav-item fa fa-twitter' href='https://twitter.com/TribLIVE' target='_blank'></a>
<a class='nav-item fa fa-instagram' href='https://instagram.com/triblive/' target='_blank'></a>
</div>

<div class='utility-nav'>
<a href='http://www.tribliveoffers.com/' target='_blank'>Subscribe</a>
<a href='http://tribtotalmedia.com/contact/advertise' target='_blank'>Place Ad</a>
<a href='http://photos.triblive.com/' target='_blank'>Buy Trib Photos</a>
<a href='http://readerschoice.triblive.com/' target='_blank'>Readers' Choice</a>
<a href='http://contests.triblive.com/' target='_blank'>Contests</a>
<div class='nav-sep'>- - - - -</div>
<a href='http://jobs.triblive.com/' target='_blank'>Jobs</a>
<a href='http://realestate.triblive.com/' target='_blank'>Homes</a>
<a href='http://autos.triblive.com/' target='_blank'>Autos</a>
<a href='https://pittsburghpennysaver.com/' target='_blank'>Classifieds</a>
<div class='nav-sep'>- - - - -</div>
<a href='http://www.tribtotalmedia.com/' target='_blank'>Trib Total Media</a>
<a href='/news/contactus/' class='' title='Columnists'>Contact Us</a>
<a href='http://tribtotalmedia.com/contact/' target='_blank'>Feedback</a>
</div>
<div class='extra-nav'>
<a href='http://signup.triblive.com/' target='_blank'>Email Newsletters</a>
<a href='http://e.triblive.com/' target='_blank'>eTrib Digital Replica</a>
<a href='http://tribtotalmedia.com/products/' target='_blank'>Our Publications</a>
<a href='http://advertisers.triblive.com/onlineMagazines/' target='_blank'>eFeatures</a>
<a href='http://photos.triblive.com/' target='_blank'>Buy Trib Photos</a>
<a href='http://tribtotalmedia.com/customercare/find/' target='_blank'>Where to Buy the Paper</a>
</div>

</div>
</div>
</nav>

<main>
<div class='container'>
<div class="row"><div class="col-xs-12"><div class="double-ads">

<div id='div-gpt-ad-1380843670843-5' class="ad">
<script type="text/javascript">
						
							if (Sponsor_ATF_1active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-5'); });
							}
							
						</script>
</div> 
<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
						
							if (Leaderboard_ATF_1active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-35'); });
							}
							
						</script>
</div>
</div></div></div>
<div class='row'><div class='col-xs-12'><div class='top subsection' style='cursor: default !important'>Breakfast With Benz<div class='' style='float:right;'><a href='https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/?printerfriendly=true'><div class='fa fa-print'></div></a></div></div></div></div><div class='row md-push-down sm-push-down'>

<div class='col-md-8 col-xs-12'>
<article>
<div style='width:100%;'><h1>Alison Riske&#8217;s WPIAL coach talks Wimbledon upset, quarterfinals vs. Serena Williams</h1></div>
<div style='width:100%;'>
<div class='author'>



<a class='headshot' href='https://triblive.com/author/tim-benz/' style='width:40px !important; height:40px !important;'>

<div class='columnist'><img src='https://triblive.com/wp-content/uploads/2018/12/tbenz.jpg' title='Tim Benz' alt='Tim Benz' style='width:40px !important; height:40px !important; '></div></a>
<div class='author-info' style=''><a class='byline' href='https://triblive.com/author/tim-benz/'>Tim Benz</a>
<a class='fa fa-envelope' href="/cdn-cgi/l/email-protection#671417081513140302140c2713150e051002054904080a" style='text-decoration: none;'></a>
<a class='fa fa-twitter' target='_blank' href='https://twitter.com/TimBenzPgh' style='text-decoration: none;'></a>
<span class='hidden-sm hidden-md hidden-lg'><br />Mon., July 8, 2019 7:45 p.m.</span>
<span class='hidden-xs'><span class=''>|</span> Monday, July 8, 2019 7:45 p.m.</span>
</div></div>
</div>



<div class='slider slideshow'>

<div class='slides main slMn'>
<div class='slide'>
<div class='slide-inner' style='float:none !important;'>
<img srcset='https://triblive.com/wp-content/uploads/2019/07/1387749_web1_1384760-1184bb7f13a4471d952d5ba2aacd725e.jpg' alt='1387749_web1_1384760-1184bb7f13a4471d952d5ba2aacd725e' title='1387749_web1_1384760-1184bb7f13a4471d952d5ba2aacd725e' style='display: block; margin: auto;' src='https://triblive.com/wp-content/uploads/2019/07/1387749_web1_1384760-1184bb7f13a4471d952d5ba2aacd725e.jpg'>
<div class='credit'>AP Photo </div>
<div class='caption' align='left'>United States&rsquo; Alison Riske serves to Australia&rsquo;s Ashleigh Barty in a women&rsquo;s singles match during day seven of the Wimbledon Tennis Championships in London, Monday, July 8, 2019. (AP Photo/Ben Curtis)</div>
</div>
<div class='graybox' style='-ms-transform: rotate(20deg); -webkit-transform: rotate(20deg); transform: rotate(20deg);'></div>
</div>
</div>
</div> 
<hr class='hidden-xs'>

<div class='row'><div class='col-xs-12'>


<aside class='related hidden-sm hidden-xs'>

<div class='top' style='padding-top:10px;' data-sj-ignore>
<a href='http://signup.triblive.com/' target='_new' style='text-decoration: none;'>Email Newsletters <span class='fa fa-envelope'></span></a></div>
<div class='preview' data-sj-ignore>
<p class="newsletter">TribLIVE's Daily and Weekly <a href="http://signup.triblive.com/" target="_new">email newsletters</a> deliver the news you want and information you need, right to your inbox.</p>
</div>

</aside>


<div class='copy'>
<p>Peters Township tennis product Alison Riske <a href="https://triblive.com/sports/peters-townships-alison-riske-ousts-top-seeded-ash-barty-at-wimbledon/" target="_blank">upset the top seed and world No. 1 at Wimbledon. </a></p>
<p>Her reward? A quarterfinal match against legendary champion Serena Williams. It&rsquo;s at 8 a.m. Tuesday. And it&rsquo;ll be played on Centre Court.</p>
<p>No pressure.</p>
<p>Riske, the No. 55-ranked player in the world, stunned French Open champion Ash Barty, 3-6, 6-2, 6-3, in the Wimbledon Round of 16 Monday. Her coach at Peters Township, Brandt Bowman, joins me to discuss how she managed to pull off the upset.</p>
<hr>
<h5><a href="http://sportstalk.triblive.com/download/BOWMAN.mp3" target="_blank">LISTEN: Can Alison Riske upset Serena Williams?</a></h5>
<hr>
<p>We also get into her history at Peters Township, her style versus Williams&rsquo; and what a Grand Slam title would mean to the Pittsburgh tennis community.</p>
<p>Most importantly, if she wins Wimbledon, will Riske bust out a Terrible Towel at Centre Court?</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">&quot;Alison Riske has caused a major upset on &#39;Manic Monday&#39;&quot; </p>
<p>No.1 seed <a href="https://twitter.com/ashbar96?ref_src=twsrc%5Etfw">@ashbar96</a> is out of The Championships after losing 6-3, 2-6, 3-6 to <a href="https://twitter.com/Riske4rewards?ref_src=twsrc%5Etfw">@Riske4rewards</a> <a href="https://twitter.com/hashtag/Wimbledon?src=hash&#038;ref_src=twsrc%5Etfw">#Wimbledon</a> <a href="https://t.co/HqCbDNC8mr">pic.twitter.com/HqCbDNC8mr</a></p>
<p>&mdash; Wimbledon Channel (@WimbledonChnl) <a href="https://twitter.com/WimbledonChnl/status/1148201396925321218?ref_src=twsrc%5Etfw">July 8, 2019</a></p></blockquote>
<p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class='credits' style="font-style: italic;">Tim Benz is a Tribune-Review staff writer. You can contact Tim at <a href="/cdn-cgi/l/email-protection#433721262d390337312a213426216d202c2e"><span class="__cf_email__" data-cfemail="116573747f6b51656378736674733f727e7c">[email&#160;protected]</span></a> or via <a href="https://twitter.com/TimBenzPGH">Twitter</a>. All tweets could be reposted. All emails are subject to publication unless specified otherwise.</p>
<div><strong>Categories:</strong>
<a href="https://triblive.com/category/sports/">Sports</a> |
<a href="https://triblive.com/category/sports/high-school/">High School</a> |
<a href="https://triblive.com/category/sports/tim-benz-breakfast-with/">Tim Benz Breakfast With</a><br /><strong>Tags:</strong> <a href="https://triblive.com/tag/peters-township/" rel="tag">Peters Township</a><br /></div>


<div class='row'><div class='col-xs-12 hidden-md hidden-lg' style='margin-top:10px;'>
<div class='top' style='padding-top:10px;' data-sj-ignore>
<a href='http://signup.triblive.com/' target='_new' style='text-decoration: none;'>Email Newsletters <span class='fa fa-envelope'></span></a></div>
<div class='preview' data-sj-ignore>
<p class="newsletter">TribLIVE's Daily and Weekly <a href="http://signup.triblive.com/" target="_new">email newsletters</a> deliver the news you want and information you need, right to your inbox.</p>
</div>

</div></div>



<div class='section push-down hidden-xs'>

<div class='top subsection' style='cursor: default !important'>More Breakfast With Benz Stories</div>
<div class='pad-inside push-down hide-last-line'>
<div class='preview bullet'><a href='https://triblive.com/sports/tim-benz-uswnt-won-the-world-cup-and-lost-a-dumb-argument/' style='text-decoration: none;'><div class='focus'>Tim Benz: USWNT won the World Cup and lost a dumb argument</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/sports/tim-benz-its-not-worthwhile-for-pirates-to-find-position-for-francisco-cervelli/' style='text-decoration: none;'><div class='focus'>Tim Benz: It&#8217;s not worthwhile for Pirates to find position for Francisco Cervelli</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/sports/tim-benz-mark-madden-talk-uswnt-mike-sullivan-pirates-twitter-suspension/' style='text-decoration: none;'><div class='focus'>Tim Benz, Mark Madden talk USWNT, Mike Sullivan, Pirates, Twitter suspension</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/sports/first-call-james-taillon-starts-road-to-recovery-ivan-nova-helps-pirates/' style='text-decoration: none;'><div class='focus'>First Call: Jameson Taillon starts road to recovery; Ivan Nova helps Pirates</div></a></div>
<div class='preview bullet'><a href='https://triblive.com/sports/fantasy-sports-podcast-nhl-keepers-hurt-by-new-teams-mlb-run-barrage/' style='text-decoration: none;'><div class='focus'>Fantasy sports podcast: NHL keepers hurt by new teams; MLB run barrage</div></a></div>
</div>
</div> 

</div>
</div></div>
</article>
<div class='col-md-12 col-xs-12'>

<div id='fb-root'></div>

<div class='fb-follow' data-href='https://www.facebook.com/triblive' data-width='100%' data-height='80' data-layout='standard' data-show-faces='true'>
</div>
<div class='fb-comments' data-href='https://triblive.com/sports/alison-riskes-wpial-coach-talks-wimbledon-upset-quarterfinals-vs-serena-williams/' data-width='100%' data-numposts='5'></div>


<div class="preview hide-last-line">
<a class="comment-policy"><div class="fa fa-comment"></div> TribLIVE commenting policy</a>
<div id="toggleText">
<p>You are solely responsible for your comments and by using TribLive.com you agree to our
<a target="_blank" href="/termsofservice/">Terms of Service</a>.</p>
<p>We moderate comments. Our goal is to provide substantive commentary for a general readership. By screening submissions, we provide a space where readers can share intelligent and informed commentary that enhances the quality of our news and information.</p>
<p>While most comments will be posted if they are on-topic and not abusive, moderating decisions are subjective. We will make them as carefully and consistently as we can. Because of the volume of reader comments, we cannot review individual moderation decisions with readers.</p>
<p>We value thoughtful comments representing a range of views that make their point quickly and politely. We make an effort to protect discussions from repeated comments either by the same reader or different readers</p>
<p>We follow the same standards for taste as the daily newspaper. A few things we won't tolerate: personal attacks, obscenity, vulgarity, profanity (including expletives and letters followed by dashes), commercial promotion, impersonations, incoherence, proselytizing and SHOUTING. Don't include URLs to Web sites.</p>
<p>We do not edit comments. They are either approved or deleted. We reserve the right to edit a comment that is quoted or excerpted in an article. In this case, we may fix spelling and punctuation.</p>
<p>We welcome strong opinions and criticism of our work, but we don't want comments to become bogged down with discussions of our policies and we will moderate accordingly.</p>
<p>We appreciate it when readers and people quoted in articles or blog posts point out errors of fact or emphasis and will investigate all assertions. But these suggestions should be sent
<a title="Contact Us" href="/news/contactus/">via e-mail.</a> To avoid distracting other readers, we won't publish comments that suggest a correction. Instead, corrections will be made in a blog post or in an article.</p>
</div>
</div>

</div>
<div class="row"><div class='col-md-6 col-sm-12 col-xs-12'>
<div id='origami-ad-container'></div>
<div class="ad push-down" style="padding-top:0px;"> 
<div id='div-gpt-ad-1558621444946-0' class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				
					if (BigBox_BTF_1_origamiactive > 0){
						googletag.cmd.push(function() { 
						
						googletag.display('div-gpt-ad-1558621444946-0'); });
					}
					
				</script>
</div></div></div>
<div class='col-md-6 col-sm-12 col-xs-12'>
<div id='origami-ad-container2'></div>
<div class="ad push-down" style="padding-top:0px;"> 
<div id='div-gpt-ad-1558621579416-0' class="ad">
<script type="text/javascript">
				
					if (BigBox_BTF_2_origamiactive > 0){
						googletag.cmd.push(function() { 
						
						googletag.display('div-gpt-ad-1558621579416-0'); });
					}
					
				</script>
</div></div></div>
</div> 




<div class='col-md-12 col-sm-12 sm-push-more'>
<div id='ap_widget_container_54d5cb70eda28c71b85cb2fdb64c6bc3' style=''></div>
</div>


<div class='col-md-12 col-sm-12 sm-push-more'>
<div id='ap_widget_container_5f5ea27a44fc8d3050d7230654dee1f1' style=''></div>
</div>

<div class='row push-down'>
<div class='col-md-12 col-sm-12 col-xs-12' style=''>
<ins class='adbladeads' data-cid='18422-1930709751' data-host='web.adblade.com' data-tag-type='4' style='display:none'></ins></div></div>

</div>  
<div class='col-md-4 col-sm-12 sm-push-more hidden-xs'>
<div class='row'>
<div class='col-md-12 col-sm-6 sm-push-more pull-right'>
<div class="ad push-down" style="padding-top:0px;">

<div id='div-gpt-ad-1380843670843-11' class="ad">
<script type="text/javascript">
						
							if (BigBox_ATF_1active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-11'); });
							}
							
						</script>
</div> </div>
</div> 
<div class='col-md-12 col-sm-6 sm-push-more pull-right'>

</div> 
<div class='clearfix'></div>
<div class='col-md-12 col-sm-6 sm-push-more'>
<div class='sm-push-more'>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=8359b28c-c38e-73c4-bdfb-84753738c010&amp;tgtid=4692a1b1-8844-4d34-0921-f1b2c3c9877a"></script>
<div id="8359b28c-c38e-73c4-bdfb-84753738c010" class="cs-widget"></div>
</div></div>

<div class='col-md-12 col-sm-6 sm-push-more'>
<div class='sm-push-more'>
<div class='push-down'>

<div class='row'><div class='col-xs-12' style="margin-bottom: 20px;">

<div class='top subsection' style='margin:0 0 10px 0; cursor: default !important; color: #e59a16; border-bottom-color: #e59a16;'>
Top Sports Videos</div>
<div class='media'>

<div class='s2nPlayer k-tENojKcr' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=tENojKcr&cid=6108&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
</div>
</div></div>

</div>
</div></div>
<div class='col-md-12 col-sm-6 sm-push-more'>
<div class='sm-push-more'>
</div></div>
</div> 
</div> 
</div>
<div class="row"><div class="col-xs-12"><div class="double-ads">

<div id='div-gpt-ad-1380843670843-9' class="ad">
<script type="text/javascript">
						
							if (Sponsor_BTF_2active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-9'); });
							}
							
						</script>
</div> 
<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
						
							if (Leaderboard_BTF_2active > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-42'); });
							}
							
						</script>
</div>
</div></div></div>
</main>
<div id='push'></div>

<div id='div-gpt-ad-1380843670843-3' class="ad">
<script type="text/javascript">
						
							if (richmediaactive > 0){
								googletag.cmd.push(function() { 
								
								googletag.display('div-gpt-ad-1380843670843-3'); });
							}
							
						</script>
</div><div class="clear"></div>
</div>


<footer data-sj-ignore>
<div class="container">
<div class="foot-top">
<div class="interact">
<a href="http://www.tribliveoffers.com/" target="_blank">Subscribe</a>
<a href="http://tribtotalmedia.com/contact/advertise" target="_blank">Place an Ad</a>
</div>
<div class="total-media">
<a href="http://tribtotalmedia.com/" target="_blank">
<img src="https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/images/icons/head/total-media.png" alt="TRIB | Total Media" width="152" height="38" data-rjs="2" />
</a>
</div>
<div class="social">
<a class="fa fa-facebook" href="https://www.facebook.com/triblive" target="_blank"></a>
<a class="fa fa-twitter" href="https://twitter.com/TribLIVE" target="_blank"></a>
<a class="fa fa-instagram" href="https://instagram.com/triblive/" target="_blank"></a>
<a class="fa fa-rss" href="/rss-feeds/"></a>
</div>
<div class="contact">
<a href="http://tribtotalmedia.com/contact/" target="_blank">Feedback </a>
<a href="/news/contactus/">Contact Us </a>
</div>
</div>
<div class="foot-mid">
<div class="extra-links">
<a href="https://itunes.apple.com/us/app/triblive-news-sports/id328217517" target="_blank">Mobile App</a>
<span class="sep">|</span>
<a href="https://signup.triblive.com/" target="_blank">Email Newsletters</a>
<span class="sep">|</span>
<a href="https://e.triblive.com/" target="_blank">eTrib Digital Replica</a>
<span class="sep">|</span>
<a href="https://tribtotalmedia.com/products/" target="_blank">Our Publications</a>
<span class="sep">|</span>
<a href="http://advertisers.triblive.com/onlineMagazines/" target="_blank">eFeatures</a>
<span class="sep">|</span>
<a href="http://photos.triblive.com/" target="_blank">Buy Trib Photos</a>
<span class="sep">|</span>
<a href="https://tribtotalmedia.com/jobs/" target="_blank">Career Opportunities</a>
<span class="sep">|</span>
<a href="/circulars/">Circulars</a>
</div>
</div>
<div class="foot-bot">
<div class="fine-print">
<span class="copyright">Images and text copyright </span>&copy;
2019 Trib Total Media, LLC
<span class="sep">|</span>
<span class="reproduction">Reproduction or reuse prohibited without written consent.
<span class="sep">|</span>
</span>
<a href="/termsofservice/">Terms of Service</a>
</div>
</div>
</div>


<div class="top_button">
<a href='' class='fa fa-chevron-circle-up' style="line-height: 19px;"><br />
<span style="font-size:15px;text-decoration:none; font-family: 'open_sansregular';">Top</span></a>
</div>
<script>
jQuery(document).ready(function() {
    var offset = 220;
    var duration = 500;
    jQuery(window).scroll(function() {
        if (jQuery(this).scrollTop() > offset) {
            jQuery('.fa-chevron-circle-up').fadeIn(duration);
        }
    });

    jQuery('.fa-chevron-circle-up').click(function(event) {
        event.preventDefault();
        jQuery('html, body').animate({scrollTop: 0}, duration);
        return false;
    })
});
</script>

<script src='https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/js/ThirtySix/scripts.min.js' type='text/javascript'></script>
<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?q=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })


////////////////////////////////////////////////////////////
// Build the individual widget here


</script>














<script>
custom.init({
mode: "triblive-dynamic-content",
pipeline: "popular",
attachDynamicContent: document.getElementById("dc-trending-tim-benz"),
heading: "Trending tim benz",
headingLink: "/Sports/",
accentColor: "#e59a16",
numResults: 3,
query: "Tim, Benz"})
</script>



<script async src='https://web.adblade.com/js/ads/async/show.js' type='text/javascript'></script>

<script src='https://triblive.com/wp-content/themes/TribLIVE/assets/visuals/js/ShareThis/buttons.js' type='text/javascript'></script>

<script>
          (function(d, s, id) {

            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1803959416547735";
            fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'facebook-jssdk'));
          // ShareThis
          var switchTo5x = true;
          stLight.options({
            publisher: "50508235-28f9-448d-bea5-43ba84a886db",
            doNotHash: false,
            doNotCopy: false,
            hashAddressBar: false
          });
        </script>


<script src='https://digitalservices.ap.org/widget-content/54d5cb70eda28c71b85cb2fdb64c6bc3'></script>

<script src='https://digitalservices.ap.org/widget-content/5f5ea27a44fc8d3050d7230654dee1f1'></script>


<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript>
<img src="https://ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" />
</noscript>
<div style="display:none">
<a href="https://ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">Click me</a>
</div>


</footer>
</div>
<script type='text/javascript' src='https://triblive.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://triblive.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://triblive.com/wp-admin/js/color-picker.min.js'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
acf.doAction('prepare');
</script>
</body>
</html></div>
</body>
